Skip to main content
Nintex Community Menu Bar

Appit - Dev Environment - Issue Adding App to Site

  • October 27, 2015
  • 0 replies
  • 1 view

Forum|alt.badge.img+7


 

Symptoms


When attempting to add the K2 App to a site the trust configuration errors out.

Below is the full details of the error:

"System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 104.146.136.51:443"

 

Diagnoses


There is a known connectivity issue between K2 and 0365 that's causing this issue. This is currently being investigated by Microsoft.
 

Resolution

As of Friday Oct 23, 2015 Microsoft has fixed the K2 and 0365 connectivity issue so you should no longer be seeing this error when you try to register the K2 App.
If you experience similar error message, please let us know by logging a new support ticket.