Skip to main content
Nintex Community Menu Bar

An error occurred loading a configuration file: Access to the path [Directory Path] is denied

  • September 7, 2015
  • 0 replies
  • 23 views

Forum|alt.badge.img+6


 

Symptoms


When Changing the Environment Server Connection in K2 Studio on a newly setup server, the following error occurred:-

The following errors occurred while connecting to the Environment Library:

An error occurred loading a configuration file: Access to the path ‘C:Program Files (x86)K2 blackpearlK2Studio[XXXXX].tmp’ is denied. (C:Program Files (x86)K2 blackpearlK2StudioK2Studio.exe.config)


 

Diagnoses


Running K2 studio as an administrator works.
 

Resolution

Give K2 Service Account modify rights explicitly on C:Program Files (x86)K2 blackpearlK2Studio folder resolves the issue.