Hi I am using the AdamUM usermanager. I have synchronized users from Active directory and I can add these users as destinations. Everything works fine - I can start my process and items get assigned to the correct users.
My problems start when I try and use groups in the destiation rule instead of users.
I have several groups defined in ADAM - but not in Active Directory. The user that I sync from AD have been added to these groups. If I add a group in the destination rule of an activity that seems to work but when I try and start a process that goes from start to the first activity where a group is assigned in the destination rule then the K2 Service manager reports an error.
I have enabled error logging but there are no errors written to the log - everything seems to be succesful - but I can't advance the item.
ADAM groups in destination rules
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.