Skip to main content
Nintex Community Menu Bar

Access denied error on a connect service object

  • August 3, 2015
  • 0 replies
  • 4 views

Forum|alt.badge.img+9


 

Symptoms


Access denied error on a connect service object.
Moved a connect service object from our Dev environment to our QA environment and I am getting an access denied whenever I run the smartobject against it. Attached is the hostserver log.
"67360429","2015-07-27 13:35:33","Error","SmartObjects","10702","Error","SourceCode.SmartObjects.ServiceBroker [ExecuteSmartObject]","10702 An error occurred in the ConnectService service instance. Could not load file or assembly 'xxxx.dll' or one of its dependencies. Access is denied.
 

Diagnoses


I suspect that the assembly did not get properly created.
 

Resolution

Restarting K2 blackpearl and K2 Connect services from Windows Services on the QA K2 server resolved the issue.