Skip to main content
Nintex Community Menu Bar

64005 Failed to resolve 'K2SQL:XXXX: Object reference not set to an instance of an object

  • February 11, 2015
  • 0 replies
  • 5 views



 

Symptoms


64005 Failed to resolve 'K2SQL:XXXX: Object reference not set to an instance of an object errors in K2 and Event Viewer
 

Diagnoses


The same error message was popping up in the event Viewer ever 3 minutes.
This means K2 cannot resolve that/those users
In this case multiple user accounts where showing up here.
These users were valid.
 

Resolution

After an in depth investigation we found that the K2SQL Security label was a SQLUM label, and that the users that were being added to the Identity had trailing spaces.
The trailing spaces were removed and The issue was resolved