Skip to main content
Nintex Community Menu Bar

500.24 error when trying to open Viewflow

  • June 30, 2016
  • 0 replies
  • 10 views



 

Symptoms


Whenever I try to open the ViewFlow for a workflow, I receive the following error/
HTTP Error 500.24
An ASP.NET setting has been detected that does not apply in Integrated Managed pipeline mode.
 

Diagnoses


The issue is related to the Authentication setting for the ViewFLow site in IIS. Generally this error means ASP.NET impersonation is enabled/set to true.
 

Resolution

Disabling ASP.NET Authentication in IIS by navigating to the ViewFLow site and clicking Authentication resolved the issue.