Some companies have a security policy that requires they change passwords every 90 days (or such). This is a pain when your svc acct has it's password changed. The administrator sends you the new passwrod and you go into the k2service manager and chage the passwrd and bam it won't start with an error like...
could not the start the k2.net service on local computer 10061
This could be because the administrator when changing the password - chose the "User must change password at log on" selection.
And since it is a svc acct you are not thinking about logging in to change the password - but instead you go straight to the service manager and try to start the service with your new password.
hence the error! - hope this helps someone else along the way :roll:
10061 error after changing the password for the K2svcacct
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.