cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Workflow Hero

Problems with Nintex Flows after adding additional Server to Farm

Hello,

 

short: Schedueled Flows does not start automatically and following Flows are not triggered after adding additional server to farm.

 

We have SharePoint 2016 (CU Apr 2018, kb4018336) On-Premises (Windows Server 2012 R2) and Nintex Flows/Forms 4.3.1.1.

Before i changed the configuration/topology we had not have any problems.

 

I added a new server (Windows Server 2016). I used the SharePoint MinRoles. The old server was configured "Front-end with Distributed Cache" and the new server "Application and Search". After that, scheduled flows and triggered/following flows doesn't work any longer.

At the end, after some configuration changes, only the search service was running on the new server but that doesn't change anything.

 

Now we are back to single server farm, but the problem still exists.

 

For all help thanks in advance

Best Regards

Maik

Labels: (1)
Tags (2)
0 Kudos
Reply
2 Replies
Workflow Hero

Re: Problems with Nintex Flows after adding additional Server to Farm

Flows work again.

But scheduled Nintex Workflows doesn't work.
Timerjobs are running, restarted. Server restarted.
0 Kudos
Accept as Solution Reply
Community Manager Community Manager
Community Manager

Re: Problems with Nintex Flows after adding additional Server to Farm

@maik_schuetz due to the nature of this, please visit Customer Central - https://customer.nintex.com and log a support case for this.

 

They should be able to help you get this resolved.

0 Kudos
Accept as Solution Reply