cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
jeffvojtko
Nintex Newbie

Problem Creating Item (Nintex Workflow) in Sharepoint 2010 list with Date Only field setting

Jump to solution

I have a Nintex Workflow workflow that takes a date (Date Only format) from one list and adds it to another list. (Date Only format) The problem is that I am getting this error - "he workflow could not update the item, possibly because one or more columns for the item require a different type of information". I tried adding a manually adding a new record to the new list with a date formatted as it seems to come out of Nintex Workflow as 9/1/2017 12:00 AM and it fails. How can I take a Date Only field from one list and update another list with a Date Only field and have my workflow succeed?

Tags (1)
0 Kudos
Reply
2 Replies
lakshminarayana
Nintex Newbie

Re: Problem Creating Item (Nintex Workflow) in Sharepoint 2010 list with Date Only field setting

Jump to solution

I think the problem is not with the 'Date' field. Check with other fields in 'Create Item' action deleting by one by one and see where it fails.

I have replicated the same case as yours like below.

  • 'Set Variable' action (single line of text) to get the date only field value from another list.
  • And 'Create Item' in current list with date only field. Log in history it returns 4/5/2017 12:00:00 AM only and Item got created correctly.

Reply
jeffvojtko
Nintex Newbie

Re: Problem Creating Item (Nintex Workflow) in Sharepoint 2010 list with Date Only field setting

Jump to solution

You were right Lakshmi, I tried manually creating a record and Sharepoint only highlighted the date field as having a problem. Therefore I thought it was the date value. I stripped the time portion off of the manually entered value attempted to save the record and a validation error on a duplicate email popped up. So, I slightly modified the logic to remove the initial email and it seems to work. Re-running now. Thank you for your help. It is greatly appreciated...

0 Kudos
Reply