cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
wayne_shen
Nintex Newbie

Nintex Form not working with the form created in SharePoint designer

Jump to solution

Hello,

For some reason, I deleted the DispForm.aspx, EditForm.aspx and NewForm.aspx in SharePoint designer, and created these forms again in SPD.

After that I used Nintex form to customize the forms and published, the problem is the published form is not displaying, they are still using the OOTB SharePoint form, any idea how to associate the Nintex form with the newly created form in SPD?

Thanks

Wayne

Labels: (3)
Tags (2)
0 Kudos
Reply
3 Replies
Nintex Employee
Nintex Employee

Re: Nintex Form not working with the form created in SharePoint designer

Jump to solution

Hello Wayne Shen​ -

It sounds like the Nintex form is being associated to the original form (that was deleted) and SharePoint is rendering the new forms.

You may need to delete the form and possibly the list and start again

The good news is that you can export a copy of your form and import it back into the newly created form or list.

I would take an export of the form, then delete the Nintex form (to reset it back to the default SharePoint one). Then try to create a new Nintex form, import your saved copy, publish, and try it from there.

Worst case, you'll have to recreate the list.

Hope this helps! Keep me posted on how you make out.

View solution in original post

Reply
wayne_shen
Nintex Newbie

Re: Nintex Form not working with the form created in SharePoint designer

Jump to solution

Hello Jesse,

Thanks for your reply... I haven't find a way to re-associate the default form with Nintex, and I created a new list, and it is working not.

Reply
Nintex Employee
Nintex Employee

Re: Nintex Form not working with the form created in SharePoint designer

Jump to solution

Excellent -

Glad to hear you got it working! I assume that you meant "it is working now" not "it is working not"

0 Kudos
Reply