cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Delete button in ribbon not working

Jump to solution

Hi,

It has been over a month that I reported this issue and Nintex support acknowledge it as not just on my tenants, I am surprised nobody else has mentioned it here, and surprised that this issue doesn't' get moved to a higher priority.

Can others test on their environment please:

- create a simple Nintex Forms for Office 365

- create 1 item

- open it in display mode and click Delete in the ribbon.

Does it work? (it does nothing in our case and shows JS error in Developer Toolbar)

thanks

Nintex_Forms_for_Office_365.png

Labels: (3)
0 Kudos
Reply
9 Replies
Highlighted
Nintex Newbie

Re: Delete button in ribbon not working

Jump to solution

Hi François,

Got the same here but I have no error in the F12 Console window.

Reply
Highlighted
Automation Master
Automation Master

Re: Delete button in ribbon not working

Jump to solution

La meme chose que Pierre

0 Kudos
Reply
Highlighted
Automation Master
Automation Master

Re: Delete button in ribbon not working

Jump to solution

Me too.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Delete button in ribbon not working

Jump to solution

Ok, since many users experienced the same (or no-one said the button was working on their environment yet...)  I will chase Support again to have this fixed.

thank you for the testing.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Delete button in ribbon not working

Jump to solution

Seems to be fixed on my tenant now. (support were moving it as a high prority). Can anyone tried ?

0 Kudos
Reply
Highlighted
Automation Master
Automation Master

Re: Delete button in ribbon not working

Jump to solution

It is working but damned my item is deleted now ;)

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Delete button in ribbon not working

Jump to solution

Ha ha! Forgot the disclaimer “never try that at home” ..

Lucky you have a recycle bin

View solution in original post

0 Kudos
Reply
Highlighted
Automation Master
Automation Master

Re: Delete button in ribbon not working

Jump to solution

Now you can mark your comment as Marked as correct answer, like this, the community now that is fixed

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Delete button in ribbon not working

Jump to solution

Done. 

Always a bit strange to mark one-self. 

0 Kudos
Reply