herman_vanderbr
Scholar

Responsive Forms

Jump to solution

I designed a responsive form with 2 columns in Nintex 2013. The preview looks good.

But after publishing I see only one column. It looks like a mobile form.

How can I get the look I designed?

0 Kudos
Reply
9 Replies
SimonMuntz
Nintex How-To Center Expert
Nintex How-To Center Expert

Re: Responsive Forms

Jump to solution
Hi,

That's a strange one. Are you able to provide an export of the form.
What device are you viewing the form on?
0 Kudos
Reply
herman_vanderbr
Scholar

Re: Responsive Forms

Jump to solution
Using a laptop. Exporting the form would mean also having to export several lists. I would not want to do that.
0 Kudos
Reply
SimonMuntz
Nintex How-To Center Expert
Nintex How-To Center Expert

Re: Responsive Forms

Jump to solution

Hi,

 

Just an export of the form will suffice.  I just want to test the resizing issue of the form.  Nothing else.

0 Kudos
Reply
herman_vanderbr
Scholar

Re: Responsive Forms

Jump to solution

Hmm, may not upload an .xml. Zipped it.

0 Kudos
Reply
herman_vanderbr
Scholar

Re: Responsive Forms

Jump to solution
Thanks for your support btw
0 Kudos
Reply
SimonMuntz
Nintex How-To Center Expert
Nintex How-To Center Expert

Re: Responsive Forms

Jump to solution
Hi,

The form works fine for me.
The only way I could reproduce the issue was to put the browser into Mobile emulation.
0 Kudos
Reply
herman_vanderbr
Scholar

Re: Responsive Forms

Jump to solution
It crossed my mind I had this issue earlier and contacted Nintex Support. In an on-line session it was fixed in a very simple way. It was a switch somewhere, but I forgot what it was.
0 Kudos
Reply
ketozop
Novice

Re: Responsive Forms

Jump to solution

it looks fine to me

0 Kudos
Reply
herman_vanderbr
Scholar

Re: Responsive Forms

Jump to solution
Got the solution from Nintex Support:
In the list where you are having the issue, could you please navigate to the List settings >>
Advanced settings >> And set the option "Launch forms in a dialog?" to No
 
 
0 Kudos
Reply