cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Loading a Nintex O365 Form

Jump to solution

Hi everyone,

My client has noticed an undesired effect while loading Nintex form in New or Edit mode.

Once you select NEW for example you see this screen:

working on it.jpg

This is to be expected but the problem comes next. Once this screen clears part of the form loads for a short period of time:

early form.jpg

The screen then goes into its "loading" page:

loading.jpg

And finally the full form is opened and ready:

Form.png

The problem here is the "early loading" form. It appears prematurely and then disappears again. The part of the form that appears before it has been fully loaded is always the last panel of the form. I have not known of or found any other answers/threads on here detailing this problem, it's a difficult one to describe so I hope the pictures explain it for me.

Would anyone know how to stop this "pop up" form before it has completely loaded as the client is disappointed with the way it looks when opening.

Thank you,

Andrew

Tags (1)
0 Kudos
Reply
7 Replies
Highlighted
Not applicable

Re: Loading a Nintex O365 Form

Jump to solution

Hey Andrew, it looks like this question would be best handled by Ask Support​. Could you please submit a ticket?

Reply
Highlighted
Automation Master
Automation Master

Re: Loading a Nintex O365 Form

Jump to solution

Just to confirm that in my case (O365), this happens all the time.

Reply
Highlighted
Nintex Newbie

Re: Loading a Nintex O365 Form

Jump to solution

Hi Christophe,

Thank you for your comment, I was thinking I had made this issue happen somehow (very big form, many rules etc) but I've just tried a new form and the same thing occurs, also in O365.

Emily I will get onto that now, thank you for your advice.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Loading a Nintex O365 Form

Jump to solution

Hi Andrew, this happens all of the time for us as well (O365). The 'flash' of the form panel appears prior to the entire form loading.

KristiG

Reply
Highlighted
Nintex Newbie

Re: Loading a Nintex O365 Form

Jump to solution

Likewise, we see exactly the same sequence on O365 form opening.

Cheers,

G.

Reply
Highlighted
Not applicable

Re: Loading a Nintex O365 Form

Jump to solution

I can confirm that the case has been received by Nintex Support and is being handled from our London office. When we work out what the situation is, we'll post here.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Loading a Nintex O365 Form

Jump to solution

Hi everyone,

Quick update from Nintex, the problem doesn't seem to be anything I've (we've) done on the form, which is good news. Here is the response I received so far from Nintex support:

"Due to the nature of the cloud environment, it is
difficult to advise a method for avoiding this time delay. On every Form
opening there are certain actions that require communication with the Azure
server that have to be communicated from your own tenancy through to
Microsoft’s Azure environment that is based in the US. This can result in
extended loading times during form rendering dependent on the current load
across all aspects of communication channels and environments.

The delayed loading times is being investigated by Nintex
product development team and we are looking at ways to resolve this. As soon as
we have found a solution to the delay times we will be sure to let you know.

I apologies that I am unable to offer you a direct
resolution for this issue and thank you for your understanding."

So if anyone is looking to fix this issue themselves at the moment it doesn't seem like something we can do ourselves just yet. But as Cameron posted Nintex are still looking at this for us.

Thanks Cameron McConnell

Andrew

View solution in original post

Reply