DavidMesservy1

User gets an Error adding User as an Expert or Owner

Jump to solution

I have a user trying to crate a new process in promapp and when they add themselves as the owner, they get a red error message.

However they can add myself and I can go in and update it to them and it accepts the user.

Why would this be happening? 

Are you not allowed to add yourself as either the Owner or Expert of the process on creation? 

Their access looks fine, no restrictions on the group that I can see.

Labels: (1)
0 Kudos
Reply
3 Replies
andrea_w
Scholar

Re: User gets an Error adding User as an Expert or Owner

Jump to solution

Hi David.  This may be a long shot, but I see an error sometimes when the person types the full name in, instead of typing the first few letters, then selecting the person's name from the drop-down list.  Also if they let their PC auto-fill the name.  Hope this helps. 

0 Kudos
Reply
DavidMesservy1

Re: User gets an Error adding User as an Expert or Owner

Jump to solution

Thanks for the tip Andrea, however they are selecting from the drop down list.  I have also learnt that a promaster has the same issue, so will have to investigate a little further 🙂

0 Kudos
Reply
AnthonyKumnick
Scholar

Re: User gets an Error adding User as an Expert or Owner

Jump to solution

Further to Andreas response you have to be careful that you are selecting from the promapp dropdown and not the microsoft or google smart forms dropdown. To tell the difference the promapp dropdown will have yellow highlighting and the google and microsoft smart fields wont

Reply