Reading Excel cell is not working

  • 19 March 2021
  • 0 replies
  • 12 views

Hello,

I'm trying to read cells from an Excel file with Nintex workflow. It look's simple, but it doesn't work for me. These are my current steps for testing:

 

1. the requested Excel is opened using "OpenWorkbook" on the current document in the library, which is specified by "Name"

10454iD2D6F99D8B036C02.png

2. There's only one sheet in this file, named "test". In order to proof that, I run "GetSheetsName", as shown below, but the result is empty:

10455iBF2582D5C69C11F1.png

3. I tried to read the data of a single cell either using a range or define it by row and column. Last I tried to get a whole row by specifying a range. But this doesn't work neither.

10456iFB803AF85EB332B7.png

 

10457i5E201494E712E282.png

 

Regardless, what I try the result is always empty and i get the following error message:

<soap:Fault xmlns:soap="<a href="http://schemas.xmlsoap.org/soap/envelope/">http://schemas.xmlsoap.org/soap/envelope/</a>"><faultcode>soap:Server</faultcode><faultstring>Server was unable to process request. ---&gt; Object reference not set to an instance of an object.</faultstring><detail /></soap:Fault>

 

Could anybody help?

Thanks in advance....

 

 


0 replies

Be the first to reply!

Reply