Nintex Form Submit Button not Responding

  • 23 July 2021
  • 1 reply


We recently implemented Nintex Forms and Workflow into our SharePoint 2019 on premise system.


We played around for a bit and then wanted to set up our first proper Form.

The Form consists of quite a few fields which are connected to List columns.

The Form also includes separate views for creating a new element, editing and viewing.


The problem is that when we try to create a new Element the submit button does nothing.

Trying to save using the Submit button in the ribbon on the top of the screen doesn't work either. 

Everything else works great and as expected.


My guess is that the size of the Form is the Problem.

We tried to create a new small form. This form works and it can be saved.

After adding a lot of fields it sops working.

Then after deleting all those fields it works again.


Is there a certain limit to how much data a Form can hold?

Are there Ways to increase this limit?


Thanks in advance for every bit of help 🙂


Best answer by LeonWeimann 27 July 2021, 15:57

View original

1 reply

Hey again,


We found the problem 🙂


The Form included multiple containers and some of them were hidden by rules but still contained required fields. This caused the Form to not be able to save.

Because they were hidden, users were not able to see the error message and attempting to save simply did nothing.


Would be nice to still somehow get a notice that required fields are empty, but im just glad this works now.