Approval request edit task form not working in SharePoint 2013

  • 21 July 2021
  • 5 replies

I have created nintex workflow on sharepoint 2013, and I did edit task form for approval request. The flwo also works fine but when I click link to approval then I do not see edited task form but I get this screen,  why is that ? before modify nintex task form it worked fine with default approval form. Can you help ? 


5 replies

Userlevel 3
Badge +12


The image shows Restricted on top left corner, how that message showing up? And from image it looks you are using a responsive form. Have you tried to delete the custom task form and re-create a new one? Also try with classic form to check if works. 


I deleted current form and tried both responsive and classic form but result is same.

Restricted I think that is because of my organization
Userlevel 3
Badge +12

Strange, have you made any customizations either to classic or responsive form? Like injecting any custom script? rules?

Were you able to see the custom task form in "Privew" mode before save & publish the form?


I did not add any custom scripts, when I create new list and  add new workflow also happens same thing.


But nintex form work fine for list. only Request Approval task form only gives this issue 

Userlevel 3
Badge +12

Does the task form work properly in preview mode?