Unpause error

Userlevel 3
Badge +9

I paused a workflow in NWC and now it won't 'Unpause' anymore.


Pausing is a nice feature as I don't want this workflow to trigger for a moment while testing.

But then it should UNPAUSE easily I would expect.



It doesn't help logging out/in or editing and re-publishing the workflow. It just won't unpause

What is meant with "Try again later"? Is the system too busy to unpause?

Please, can anybody help?


Best answer by WouterT 6 July 2021, 17:17

View original

5 replies

Userlevel 3
Badge +12

Hi, It looks this is an intermittent issue, when I tried pause/unpause, it did went well, no issues. Give a try again and also see if the status of NWC is your region is operational or reported any outage.

Userlevel 3
Badge +9

Thanks for the suggestion but this is the 2nd time a medium/large size workflow gets stuck in a Pause. Nothing helped so far. I tried later, logoff/logon, restart. Nothing goes. Finally our sysadmin was able to unpause it for me the next day. 


I don't even dare to look at the pause option anymore.

Anybody else has had this experience?


Userlevel 1
Badge +4

I just ran into that error. Thank you for posting your solution. I have asked our sysadmin to unpause the workflow. Hopefully I'll get permissions to unpause my own workflows. Thanks.

Userlevel 1
Badge +4

Hi all,


today I run into the same issue. The related Workflows are of mini size.

I tried it several times, did a relogin and then suddenly unpausing worked.

So it looks like an intermittent issue.

Actually this should be called a bug.


I’ve been experiencing the same issue since March 16th.  Still no resolution.  It’s a larger workflow that also stopped acknowledging start events when I last tried to publish an update.  At this point I can’t publish or unpause it.  Really need some resolution.