Infinite Loop on Lazy Approval when I'm Out of office

  • 3 September 2016
  • 0 replies
  • 0 views

Badge +13

Many users use the Lazy Approval Settings when they are designing a workflow.

Many of us don't know that when a user that receives an email that can be answered by replying it, and this user has set as Out of office, a loop of infinite emails begins.

To solve this issue is simple. Just go to Sharepoint Central Administration, navigate to the Nintex Workflow Management / Lazy Approval Settings and add a phrase to ignore. Ignore the phrase "Out of office"


0 replies

Be the first to reply!

Reply