Skip to main content
Nintex Community Menu Bar

Error: 24129 A database error occurred during package deployment

  • July 27, 2009
  • 2 replies
  • 18 views

Forum|alt.badge.img+1
When I deploy process - 24129 A database error occurred : Procedure or function sExportEventAction has too many arguments specified

2 replies

Forum|alt.badge.img+5
  • July 27, 2009

Hi There,


 Was this functioning before, have you changed anything on the K2 server?


Regards


Murph


Forum|alt.badge.img+3
  • July 28, 2009

Hi


This generally indicates that the version you are deploying from in an earlier version than the server, to workaround this, best practise, is to open the process in K2 Studio for Visual Studio and Update the design template and then re-deploy.


 It also may be caused by the fact that configuration manager was not run when the upgrade took place, if this is the case, run the configuration manager.


 -----------------------------------------------------------------------------------------------------------------


The information contained herin does not reflect the view of K2, this is my own opinion