cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to import workflows using Google Chrome

Issue

Unable to import workflows using Google Chrome

Resolution

Update to the following builds or newer:

Nintex Workflow 2010:  2.5.8.10
Nintex Workflow 2013  3;.4.0.10,
NintexForSharePoint2016:  4.4.0.10 
NintexForSharePoint2019:  5.0.1.10

Labels: (2)
Version history
Revision #:
13 of 13
Last update:
‎03-29-2019 04:31 PM
Updated by: