No ratings

The database K2 is running in compatibility mode with an unsupported level XXX.

Issue

The following error may be encountered when performing K2 upgrade to 5.4.

The database K2 is running in compatibility mode with an unsupported level 110. You must change the compatibility level before proceeding.

Error Code

NikR_0-1623176499493.png

 

Resolution

Per K2 Compatibility Matrix, SQL Server 2012 and 2014 (Level 110 and 120) is not supported.  Updating Compatibility level to SQL Server 2016 (Level 130) will resolve this issue.

 

NikR_1-1623176788632.png

 

 

Additional Information

Related Links

Labels: (1)
Version history
Last update:
‎06-08-2021 01:37 PM
Updated by:
Contributors