cancel
Showing results for 
Search instead for 
Did you mean: 

Message "Please enable cookies for your browser to use the Form" Using Safari

ISSUE
When browsing to Nintex Forms using Safari on Mac, the following prompt appears:

Please enable cookies for your browser to use the Form
ERROR CODE
‘Please enable cookies for your browser to use the Form’
RESOLUTION
  1. Navigate to Safari > Preferences.
  2. Click Privacy.
  3. Select "Allow from websites I visit" or "Always allow".
ADDITIONAL INFORMATION
Forms is using cookies for user authentication, this is part of the product and cannot be changed. The reason Safari (default behaviour on OS X and iOS) behaves differently than Chrome is because Safari defaulted to not accept all cookies, while Chrome does. As such this would be considered expected behavior.

 

Version history
Revision #:
1 of 1
Last update:
‎11-20-2018 08:54 AM
Updated by: