cancel
Showing results for 
Search instead for 
Did you mean: 

Managed Metadata Drop-Down Menu Displays Behind Other Fields

Issue

When entering data into a Managed metadata control on any form, the drop-down menu of suggested items displays behind other form fields.

 

Resolution

Option 1

Upgrade Nintex Forms for SharePoint 2013 to the latest version.

Note: It will still be necessary to bring the Managed Metadata Control to the front, to ensure the returned suggestions are not overlapped by other controls.

Option 2

Use the following workaround:

  1. Open Forms in designer.
  2. Select the Managed Metadata control.
  3. Navigate to the ribbon from designer.
  4. From the top left corner select "Bring to front".
  5. Publish workflow.

 

Version history
Revision #:
1 of 1
Last update:
‎12-31-2020 06:08 PM
Updated by:
 
Contributors