cancel
Showing results for 
Search instead for 
Did you mean: 

Error "<custom object> is not enabled for feeds"

ISSUE
When running a document package, the following error might occur:

<custom object> is not enabled for feeds
ERROR CODE
RESOLUTION
  1. Navigate to Setup > Customize > Chatter > Feed Tracking.
  2. Scroll down to the custom object referenced in the error.
  3. Select "Enable Feed Tracking", and then select all the fields.
  4. Click Save.
ADDITIONAL INFORMATION
RELATED LINKS
Version history
Revision #:
1 of 1
Last update:
‎12-19-2018 07:30 AM
Updated by: