cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Nintex xtension using api v3

Jump to solution

In NWC I need to create an xtension using api v3.

all the posts I’m seeing suggests that NWC can’t utilise v3 at the moment.

is this the case or am I just configuring the xtension wrong?. I keep getting an error saying the specification is incorrect.

 

cheers

 

marc

Labels: (1)
0 Kudos
Reply
2 Replies
Highlighted
Community Manager Community Manager
Community Manager

Re: Nintex xtension using api v3

Jump to solution

@joshua_tan with the updates that are coming to Xtensions, will we be able to support API v3?

0 Kudos
Reply
Highlighted
Nintex Employee
Nintex Employee

Re: Nintex xtension using api v3

Jump to solution

I assume this is OpenAPI 3.0. This is in the backlog but not actively scheduled.

View solution in original post

Reply