KB002127 Resolution: Upgrading to .NET Framework 4.7.1 incompatible with K2

  • 17 May 2021
  • 0 replies
  • 103 views

 

Resolution for Known Issue: Upgrading to .NET Framework 4.7.1 incompatible with K2

Updated 3/7/2018 3:54:25 PM
PRODUCT
K2 Five 5.0
K2 blackpearl 4.7
SEE ALSO
 

 

Instructions for resolving the the known issue referenced in the SEE ALSO section of this article.

 

 

Issue Description

Unable to deploy a workflow from K2 Designer or Package & Deployment after installing the .NET Framework 4.7.1. The K2 Server stops and an error is displayed.  For additional details regarding the known issue, refer to the KB referenced in the SEE ALSO section of this aticle.

K2 blackpearl 4.7

The issue has been fixed in the K2 4.7 November 2017 Cumulative Update FP5.  See KB002132 for details.

The issue has also been fixed in the K2 4.7 March 2018 Cumulative Update. See KB002261 for details. 

 

K2 Five

The issue has been fixed in the K2 Five RTM FP3.  See KB003127 for details.

 

 

 

 


0 replies

Be the first to reply!

Reply