Disable property doesn't work for MultiLine, SingleLine and Data/Time controls for Nintex Mobile Tablet

  • 12 June 2017
  • 1 reply



I want to disable most of my components in a Nintex Task Form. The controls are connected to Workflow variables, the variables get the values from Query XML in a workflow. For Desktop Layout the Enable: No option works perfectly fine. The issue is in the Nintex Mobile Tablet Layout. The controls which are connected to the list columns are disabled when I choose Enable:"No", but the controls which are connected to the Workflow variables can't be disabled. I tried setting the Control Mode to: Display, I also tried adding rules for Disable, despite the Enable:No option, but nothing worked. I tried the hide rule, to a Connected Multi Line Control and this worked. I tried adding a new Date/Time control - Not connected and set Enable:No and again it wasn't disable. So I guess it's some Nintex issue. I started using Calculated values for Date/Time controls, SingleLines.... And now I'm facing a problem with the MultiLine controls. I can't use Multiline Control in the Formula  for the calculated value, and the text is cut. 

Thank you in advance!


1 reply


The same happens to me. It is only the issue when you use rules in the task form. For example if you have a rule on the panel, it is not possible to hide the controls that are within the panel.
I am not sure if this is the bug from Nintex.

Please help!!!