Code Fix: After upgrading to K2 Five the environment fields does not load in the HTML5 Workflow Designer

  • 16 February 2021
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Code Fix: After upgrading to K2 Five the environment fields do not load in the Workflow Designer

KB002158

PRODUCT
K2 Five 5.0
K2 Five (5.0) Fix Pack 4
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue Description

After upgrading from K2 4.7 to K2 Five, none of the environment fields load in the Workflow Designer > Context Browser. Another issue related to this, when using a non-default environment name and attempting to deploy a workflow, an error occurs.

Error Message

The error message states: "Environment not found".

Cause

The Development environment was the set value of another environment, such as SandBox was used, the environment fields did not load.

Resolution

  1. Ensure you have K2 Five installed.
  2. Get the K2 Five FP4 from Regional Support.
  3. Install the K2 Five FP4 to apply the fix.

 


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