AnsweredAssumed Answered

Updating Workflow 2010, getting "Error: Cannot add the specified assembly to the global assembly cache: GAC\Nintex.Workflow.dll" in PowerShell

Question asked by justingatewood on Dec 4, 2015
Latest reply on Dec 15, 2015 by andrewg@intellinet.com

I was getting errors with the existing Workflow Enterprise 2010 implementation, so I retracted and globally deployed the solution to the farm.

 

Upon checking the support software downloads section, I noticed that there was a recent updated version, so I downloaded that for Workflow and Forms 2010.

 

Upon uninstalling and re-installing Workflow 2010, I received an error that my license was not valid for the version of Workflow, so I checked support articles on this community site and the update notes, which recommended that I change an 'readyforupgrade' attribute to 'true' in 'install.ps1' in the extracted installation files - which I did.

 

I ran the 'install.ps1' file from the SharePoint 2010 Management Shell and get the following error: (I've removed the HOSTNAME and user name)

 

Nintex-GAC-deployment-error-2.png

 

What am I missing?

 

Thanks in advance,

 

Justin

Outcomes