AnsweredAssumed Answered

Error while activating the Nintex Workflow 2013 feature under the site feature

Question asked by shameerkc on Nov 11, 2015
Latest reply on Jun 7, 2016 by andrew.beals@nintex.com

I am trying to activate the Nintex Workflow 2013 feature under the site feature and it throws "An unexpected error has occurred". Kindly advise the issue.

 

The ULS logs shows the below error:

_layouts/15/ManageFeatures.aspx): Nintex.Workflow.NWFeatureActivatingException: Cannot find the Nintex Workflow content type: (0x01010024055591300C45C3B4C2854A24EF05CE)

 

To resolve this issue, I tried to deactivated the Nintex in the existing sites and site collection feature and under the web application. I then re-activated the Nintex under Web Application But was unable to activate under the site collection. I get the below error:

The content type with Id 0x0108010064E42B14ADA442C78E98D686760A8493 defined in feature {86c83d16-605d-41b4-bfdd-c75947899ac7} was found in the current site collection or in a subsite.

 

I tried to run a script How to quickly identify Nintex Content Type usage in SharePoint  to check all sites using the content type and it returned the below result.

 

Title                                      ParentWeb

-----                                          ---------

NintexSnippets                        Home

NintexTemplates                     Home

NintexSnippets                        Home

NintexTemplates                     Home

NintexWorkflows                     Home

 

Kindly advise, if any of you have encountered this problem and a solution to overcome this issue.

Attachments

Outcomes