AnsweredAssumed Answered

How do I get rid of the "white space" created due to hidden panels on a start form?

Question asked by avsrivatsa on Oct 12, 2015
Latest reply on Jul 26, 2018 by best869

Hello,

 

I am working on a workflow that operates on three different scenarios. There are different mandatory fields for each scenario, but a very few common fields such as customer name, number, part number and so on. The scenario specific fields are input by the user when the workflow is started using the workflow start forms. Because there are no multiple forms for "New", "Edit" and "View" in Nintex Form Designer, I used panels and added conditions to hide them in different modes - New, Edit, and View.

 

However, when I open the New mode, I see a huge white space that I know is being occupied by those hidden panels. I am struggling to get rid of that spac

1. I tried the Control Settings for the panel and changed the "Resize on runtime" under Advanced to "Yes" and "No" in all possible permutations and combinations, but no success.

2. I tried multiple panels, two panels, and without any panels. Then, tried all combinations of the "Resize on runtime" settings on these options, but no success.

 

I am lost and getting very frustrated. I showed this to my boss and he likes the concept, but not the execution. Now, he is adamant on implementing this as the only option. I am working on SharePoint 2010 and using Nintex Workflow Designer and Form Designer.

 

Can you please help me? I have attached the screenshots of how the window looks.

 

Thank you.

Amit Srivatsa

Attachments

Outcomes