AnsweredAssumed Answered

Nintex workflow 2013 feature is not activating..Throwing error (Server Error in '/' Application.)

Question asked by bhs9009 on Jul 15, 2015
Latest reply on Jun 26, 2016 by andrew.beals@nintex.com

Hi,

We are trying to activate Nintex workflow 2013 on a site collection and which is throwing below error while trying to activate it. I even tried to run the set up to repair it but that also did not help much. It is working in other site collection. Please let me know to resolve this issue.

 

Server Error in '/' Application.


Runtime Error

Description:
An application error occurred on the server. The current custom error
settings for this application prevent the details of the application error from
being viewed remotely (for security reasons). It could, however, be viewed by
browsers running on the local server machine.

Details: To enable
the details of this specific error message to be viewable on remote machines,
please create a <customErrors> tag within a "web.config" configuration
file located in the root directory of the current web application. This
<customErrors> tag should then have its "mode" attribute set to
"Off".

<!-- Web.Config Configuration File -->  <configuration> <system.web> <customErrors mode="Off"/> </system.web> </configuration>

Notes:
The current error page you are seeing can be replaced by a custom error page by
modifying the "defaultRedirect" attribute of the application's
<customErrors> configuration tag to point to a custom error page
URL.

<!-- Web.Config Configuration File -->  <configuration> <system.web> <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/> </system.web> </configuration>

Outcomes