AnsweredAssumed Answered

Scheduled workflow failed to run

Question asked by deaconf19 on Jun 30, 2015
Latest reply on Jul 8, 2015 by nintexsupport

So I have a site workflow that I created using Andrew Glasser recommendation in this post

Workflow failed to run and state machine

 

To test the setup issue, I would create a simple workflow with a log to history list action, pause for 1 minute, then log to history list. Does this workflow complete successfully? do you see the history logged correctly? If so, then the service setup is not your issue.

 

Then I scheduled the workflow to run every hour. Once the workflow commences I check the Workflow schedules and nothing is listed under Running Workflows, Completed Workflows or Cancelled & Errored Workflows.

 

The workflow schedule still show the Last Run as being Not run. However I receive an email in my inbox with the following information.

 

A scheduled workflow failed to run. Check the workflow is not already running or in an error state. See thee server application event log technical details. Then the URL points to my base URL with this after it /_layouts/NintexWorkflow/NewWorkflowSchedule.aspx?ListId={00000000-0000-0000-000000000000}&ItemId=-1&ScheduleId=1054 to view the schedule. click here to view the workflow status page. This page redirects to the Workflow.aspx page.

 

I'm a subsite for this environment and do not have access to the server so I need to relay potential ideas and or fixes to them.

 

Thank You

Outcomes