AnsweredAssumed Answered

Remove delegate button from review

Question asked by sohaibmushtaq on Jun 29, 2015
Latest reply on Jun 30, 2015 by sohaibmushtaq





For "Request review" i do not want an delegate button there. But I do not know how to remove it. I havent clicked the "delegate" checkbox in the workflow builder.


Anyone know why its there/how to remove it?