AnsweredAssumed Answered

Add-in for Outlook - This app won't work with your version of Exchange

Question asked by bdenison on Jun 26, 2015
Latest reply on Jul 13, 2015 by emily.billing@nintex.com

We are using Exchange 2013 and Outlook 2013. Not sure why I would get this error message.   

Outcomes