AnsweredAssumed Answered

I installed Nintex Workflow 2013.  The Nintex Live management menu is in Central Admin, but not Nintex Workflow.

Question asked by cccombes3 on Jun 12, 2015
Latest reply on Mar 2, 2017 by jackgelo

A user had a workflow error today on our 2013 multi-server development farm.  When I went to Central Admin, the Nintex Workflow Management Menu was gone.  This has not happened previously.  The only config change I have made is that I recently removed the SharePoint Web Application service from the CA server.  But I did the same in production and Nintex was not affected. 

 

So, I reinstalled, twice on my Central Admin server, and the installation runs to completion.   Nintex Live menu is in CA, but not Nintex Workflow. 

Then I tried the powershell cmdlet in your support article, and you can see the error message that was returned. 


Enable-SPFeature -Identity "NintexWorkflowAdmin" -Url http://devsp13xxx..../

Enable-SPFeature : The Feature is not a Farm Level Feature and is not found in a Site level
defined by the Url http://devsp13xxx..../

At
line:1 char:1

+
Enable-SPFeature -Identity "NintexWorkflowAdmin" -Url http://devsp13xxx.../
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    + CategoryInfo          : InvalidData:
(Microsoft.Share...etEnableFeature:SPCmdletEnableFeature) [Enable-SPFeature],
SPCmdletException

    + FullyQualifiedErrorId :
Microsoft.SharePoint.PowerShell.SPCmdletEnableFeature

  PS

Then I ran this to find any orphaned features.  As you can see, there aren't any
E:\SPPS> Get-SPFeature | ? { $_.Scope -eq $null }

 

PS
E:\SPPS>

 

Any thoughts on how to fix this?  Thanks.

Outcomes