AnsweredAssumed Answered

How to schedule site workflow to run following my local time and not system time?

Question asked by aeriellecaeg on Apr 7, 2015
Latest reply on Apr 13, 2015 by integrations@persistentsys.com.nintex

I'm having a problem regarding scheduling workflow. It doesn't start immediately on the the time I set.  Sometimes it starts after a few minutes and sometimes after a few hours. I tried setting the time following the US time and it ran. But if I set the start time according to my local time, it doesn't.

 

Would there be any way where the workflow would start running according to my local time?

 

Thank you so much!

Outcomes