AnsweredAssumed Answered

Flexi-task permissions issue

Question asked by msatalich on Dec 11, 2018
Latest reply on Dec 30, 2018 by emha

Hello there. I'm having a permissions problem with a flexi-task. The users who need to respond have contribute access on the list where the flexi-task lives, contribute access on the workflow tasks list, and contribute access to the site. When they try to respond to the task, they get this message: "A form template (.xsn) file cannot be accessed. You may not have the required permissions to open the file". I am using SharePoint 2010 and Nintex 2010. This is what I've tried:

 

1.  If I add the user to the owners group at the site level, they can approve the task. This site is extremely confidential, so this isn't an option to make it work.

2.  I went into the https://site/NintexWorkflows/Forms/AllItems.aspx library where all the workflows and flexi-task templates live, and it is inheriting permissions, so the users have contribute.

3. I  tried reverting back to the default form for the flexi-task (vs. the InfoPath form) and that didn't help.

4. I  tried changing the approvers group to Full Control at the Workflow Tasks list, That did not help.

 

The content on this site is highly confidential, so I need to keep it locked down as much as possible. I'm at my wit's end! If anyone has any ideas, I would greately appreciate it. Thank you.

Attachments

Outcomes