AnsweredAssumed Answered

Html Formating

Question asked by domiowa on Sep 11, 2018
Latest reply on Sep 12, 2018 by shrinivasnaik

So Hi everyone

I met an issue with Nintex and I don't understand why

So this the table I got, I use a string builder that I populate and after that I close it

 

If you look, you see that My TestNintex and  my role aren't align

 

Approver Name

Approver Role

 

TestNintex

 IT Analyst

 

TestNintex

Project Owner

 

So my first test wqs to replace my query results for the stakeholder name by a constant, to check if the problem came from my table or from my data

So after that I analyzed my html code but I found nothing, here find them:

 

Create a table:

<table cellpadding"22 style=border=collapse; border=1px solid #d9d9d9; font=family:"Helvetica","sans-serif";"><thead><tr><th bgcolor="#F2F2F2" align="center" style ='font-size:11.0pt;font-family:"Helvetica";"sans-serif";color:#1E90FF; font-weight:bold'>Approver Name</th><th bgcolor="#F2F2F2" align="center" style ='font-size:11.0pt;font-family:"Helvetica";"sans-serif";color:#1E90FF; font-weight:bold'>Approver Role </th></tr></thead><tbody>

 

Populate Table:

{WorkflowVariable:mTable}<tr align="left" bgcolor="" style=font-family:"Helvetica", "sans-serif";color:#fffff'>
<td style='border: 1px solid #d9d9d9; '>TestNintex
</td>
<td style='border: 1px solid #d9d9d9; '>{WorkflowVariable:currentApproverRole}
</td>
</tr>

 

 

Close table:

{WorkflowVariable:mTable}</table>

 

So according o some posts; I tried to remove all blanks in my html code but nothing has changed

What could I try to fix this issue?

 

Thanks for your help

Outcomes