AnsweredAssumed Answered

Setting permissions on the "Workflow Tasks" list

Question asked by darrenfloyd666 on May 17, 2018
Latest reply on May 17, 2018 by samuel

Hi

 

I'm assigning a flexi task to a user and they're getting the following error:

 

 

I tried upping the permissions on the list with no luck, then read this thread which suggests setting permissions on the "Workflow Tasks" list, I've looked around on the Worflow and can't see how to do it? Don't know where to start. I'm using NintexxClou and SharePoint 2010.

Any help (with screenshots?!) appreciated!

Outcomes