AnsweredAssumed Answered

Custom includes not being loaded

Question asked by tposzytek Champion on Nov 19, 2017
Latest reply on Dec 11, 2017 by tposzytek

Hi all!

 

I have a wired problem. I am using custom includes, both for CSS and JS in my Nintex Form. I tested it under three browsers: Chrome, IE11 and Edge, using three different accounts and two different computers. The form works just fine.

However my client has a problem - no custom includes are loaded on his side. There are no errors in the console too.

I have moved the files from the "Site Assets" library to a custom one. I checked that it doesn't require checking in the content. What is even more interesting is the fact, that the images from that library are loaded on the form just fine. 

 

Anyway on a specific client's computer these two includes are still not being included... 

 

I saw people post similar questions but they all ended in simple solutions. None of them worked for me so far. 

 

Anyone faced similar issue? Does anyone know a solution?

 

Regards, Tomasz 

Outcomes