AnsweredAssumed Answered

Nintex Mobile App - Issues with Filtering on Form Controls

Question asked by michael.c on Nov 15, 2017
Latest reply on Nov 19, 2017 by shirin

I have a SharePoint 2010 site that houses a form which contains cascading drop-downs. Both the Desktop and Mobile apps work fine with my forms until I apply filtering to the controls. With the first list lookup I filter by a specific value, and in the second lookup, I filter by the value of the first lookup. The desktop version works flawlessly, while the Nintex App does not. Instead of showing any items from the lookup, it displays a blank screen.

 

I have done a packet capture on my iPad to see what data is going in/out of the iPad when I run into the issue. I am getting a lot of 401 (unauthorized) and 500 error codes. After giving myself full permissions on the root site and subsite, I still get the same errors with no lookup data being displayed on the mobile form. 

 

I can provide other details if needed. Thank you in advanced.

Outcomes