AnsweredAssumed Answered

Project Server 2010 Workflow Start Null Pointer Exception?

Question asked by gilang_bh on Sep 26, 2014
Latest reply on Sep 29, 2014 by andrewg@intellinet.com

We are currently implementing Nintex workflow for Project Server 2010. We tried to create a workflow using the sample proposal workflow, and attached the workflow to an Enterprise Project Type (EPT). When we first tried the workflow at the development site (local domain) the workflow was running just fine. However, when we tried to duplicate the workflow to the production site (https://epmis.indosat.com) the workflow could not even start. We have checked for possible slips such as the permissions, PDP, etc. and found no problem as we have replicated the configuration in the development site correctly.

 

We have checked the ULS log and the error message was a NullPointerException when executing the workflow even before setting the initial project stage. I have attached the ULS log for the cases in which we used Nintex and the other one without Nintex.

 

What would be the solution to this problem?

 

Thank you very much.

Outcomes