AnsweredAssumed Answered

Can't install Nintex Workflow 2013: "Your license is not valid for version 3.0.8.0 of Nintex Workflow 2013."

Question asked by jgarcia@tbsonline.es on Sep 25, 2014
Latest reply on Feb 23, 2016 by bechir.allani@cancom.de

Hi, I’m trying to install NW2013 but I am getting this error:

 

Preparing files.........

Detected SharePoint 2013 is installed

Your license is not valid for version 3.0.8.0 of Nintex Workflow 2013. Please contact admin@nintex.com to obtain a new license.

 

I can't find any reference to this issue. My SP version is SharePoint Foundation 2013 with SP1.

 

Thank you!

Outcomes