AnsweredAssumed Answered

Only "Name" Appearing in Control Settings on Request Data Form

Question asked by rhia Champion on May 27, 2017
Latest reply on May 31, 2017 by andrew.beals@nintex.com

Hello folks:


Strange thing. I've got a Request Data task, and on that task I have a form (e-i-e-i-o).

 

The form, however, has decided it hates me and when I double click any of the controls on it, it only gives me the "Name" field:

 

Here are some things I've tried:

 

- Exporting & Importing the XML didn't work.

- Different computers (just in case...)

- Double clicking the control AND clicking the control settings button

- Tried in both Desktop & Mobile

- Re-adding the SharePoint connected items does not work, displays the same as above (but without the "this is a linked control", of course)

 

Of note: 

 

- Adding a fresh, new, unconnected field gives me the normal control options... but there are a lot of things on this form and I'd rather they just worked again. edit: while this gives me all the options, it does not let me save the field. oy.

- Form version 2.9.0.0

- Workflow version 3.2.3.2

- It was all working peachily a month or so ago.

 

Thoughts?

Outcomes