AnsweredAssumed Answered

Comma in Text Field always multiplies number by 10

Question asked by razvanhr on Apr 26, 2017
Latest reply on Aug 12, 2017 by emha

Hello all,

I am facing a behavior which in my opinion is more of a usability issue than a help:

 

I have a text field (single line of text) which is connected to a SharePoint Column defined as Number, with 2 decimal places. Whenever I input a number such as 1000,5 the number is transformed automatically into 10005. Validation and regular expressions do not seem to work to stop this behavior. When using a dot however like 1000.5, the number is correctly stored as 1000,5. Is this somehow related to the locale of the site I am in or is this a Nintex setting that I can turn off? My users are getting really pissed because over here we do not use the dot for separating decimals but the comma -> you can imagine the problems this is causing.

 

So does anybody know which setting is responsible for this and how I can turn this off?

Outcomes