AnsweredAssumed Answered

Nintex Workflow Version Requirements

Question asked by vacoder on Feb 8, 2017
Latest reply on Feb 8, 2017 by luke.bongiorno

There is contradictory information floating around regarding the minimum requirements needed for using the Hawkeye product. In one post a user states that the enterprise subscription is required. In an online demo by a Third Party Nintex provider it was stated that a Standard Nintex license is compatible. This may be caused by your using the version number in lieu of 'Standard' or 'Enterprise'. If this information is contained in the version number that is news to many of us who are not as familiar with the product. Can you please add this information to your published information so versioning is more apparent to all members of the community and reply here with the authoritative answer to this?

 

Outcomes