cmikhaiel

Lazy approval emails are stuck in C:\inetpub\mailroot\Drop

Discussion created by cmikhaiel on Dec 5, 2016
Latest reply on Dec 14, 2016 by cmikhaiel

I'm having an issue with Lazy approvals on sp2010.

Responding to tasks through lazy approval, keeps the emails in the C:\inetpub\mailroot\Drop folder. They are stuck in there and are never sent.

I tried setting up a test library that has incoming email settings configured, and sent an email directly to the library and it works.

Regular incoming and outgoing email configuration is working.

 

I followed all instructions to setup the lazy approval. The workflow sends emails and assign tasks with no issues.

Incoming email settings has the server name, displaying exactly as the lazy approval settings domain name.

the outgoing email settings is setup on the farm level and the same is on the web application level.

 

I tried with both the local SMTP server installed on the WFE and also the webmail, both didn't work. knowing that our webmail has no issues.

I also tried:

Setting up a quota: https://www.vioreliftode.com/index.php/sharepoint-incoming-e-mails-stuck-in-drop-folder/

sharepoint timer service is started, and I restarted it.

I tried almost everything in here: http://sharepoint.stackexchange.com/questions/13253/incoming-mail-just-sits-in-the-drop-folder

SMTP service is running and I tried restarting it as well.

The timer service account have access to the drop folder.

I set up the maximum usage per day..

It is one WFE server.

 

Any idea?

Outcomes