AnsweredAssumed Answered

Error in Central admin on Upgrade - NintexWorkflow 2013

Question asked by cccombes3 on Nov 30, 2016
Latest reply on Dec 1, 2016 by cccombes3

I am having the same issue as in this thread  

https://community.nintex.com/message/9326?commentID=9326#comment-9326

 

This is in a three-server development farm.  I'm testing before upgrading production.  In addition to the database server, the farm is a Central Admin server that is not running Microsoft SharePoint Foundation Workflow Timer Service, and a web front-end that is running the Workflow Timer Service.  I am running the installation on the Central Admin server.  

  • Current Nintex Version 3.0.7.0
  • SP Version 15.0.4849.1000  Windows Server 2008 R2, SQL 2012.

 

Running NintexWorkflow2016.exe, the installation completes without errors.  However, in Central Admin, the Nintex Workflow Management section looks like this:

If you click on the top link, you get

"Something went wrong" The file '/_admin/NintexWorkflow/Management.aspx' does not exist. 

So I followed the steps in the post above ( a "Correct Answer"), retracted all the Solutions using PowerShell.  All solutions now show as "Not Deployed/None" on the Solution Management screen.  

When I tried activating the core solution on CA, i got this:

Install-SPSolution : This solution contains no resources scoped for a Web application and cannot be deployed to a particular Web application.

So I tried deploying to all web apps

Install-SPSolution -Identity 'nintexworkflow2013core.wsp' -AllWebApplications -GACDeployment -Force -Verbose

and got the same error.  

Please advise.  Thanks.

 

Chuck

Outcomes